Central API is not reachable
Incident Report for Realm Cloud
Resolved
The incident has been resolved and the Central API is accessible again.
Posted 2 months ago. Aug 09, 2019 - 09:26 PDT
Identified
Central API (production) is currently not accessible
Posted 2 months ago. Aug 09, 2019 - 09:21 PDT