Central API is not reachable
Incident Report for Realm Cloud
Resolved
The incident has been resolved and the Central API is accessible again.
Posted Oct 18, 2020 - 07:41 PDT
Identified
Central API (production) is currently not accessible
Posted Oct 18, 2020 - 07:36 PDT