Limited Service Interruptions
Incident Report for Realm Cloud
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 20, 2019 - 02:41 PDT
Investigating
We are currently investigating an issue with some customers using Query-Based Sync. Symptoms may include client resets and/or intermittent service interruptions. This is limited in scope and most customers are not affected.
Posted 5 months ago. Mar 19, 2019 - 10:55 PDT
This incident affected: Service Availability (Aggregate Cloud Server instances).