Instance health checks are failing
Incident Report for Realm Cloud
Resolved
The incident has been resolved and all health checks are passing.
Posted 6 months ago. Feb 09, 2019 - 13:58 PST
Identified
We've detected a number of failing health checks. The team has been notified and is investigating.
Posted 6 months ago. Feb 09, 2019 - 13:53 PST
This incident affected: Service Availability (Aggregate Cloud Server instances).