Instance health checks are failing
Incident Report for Realm Cloud
Resolved
The incident has been resolved and all health checks are passing.
Posted Apr 09, 2020 - 00:35 PDT
Identified
We've detected a number of failing health checks. The team has been notified and is investigating.
Posted Apr 08, 2020 - 23:36 PDT
This incident affected: Service Availability (Aggregate Cloud Server instances).