Central API is not reachable
Incident Report for Realm Cloud
Resolved
The incident has been resolved and the Central API is accessible again.
Posted Dec 17, 2019 - 08:25 PST
Identified
Central API (production) is currently not accessible
Posted Dec 17, 2019 - 08:20 PST