Central API is not reachable
Incident Report for Realm Cloud
Resolved
The incident has been resolved and the Central API is accessible again.
Posted Jul 16, 2019 - 08:59 PDT
Identified
Central API (production) is currently not accessible
Posted Jul 11, 2019 - 19:34 PDT