Central API is not reachable
Incident Report for Realm Cloud
Resolved
The incident has been resolved and the Central API is accessible again.
Posted Oct 17, 2020 - 14:18 PDT
Identified
Central API (production) is currently not accessible
Posted Oct 17, 2020 - 14:13 PDT