Partial outage in the US1 location
Incident Report for Realm Cloud
Resolved
All instances are operating normally. The root cause is being analyzed and a fix deployed once available.
Posted 8 months ago. Jan 03, 2019 - 12:13 PST
Monitoring
We've isolated the cause for the outage and are working toward eliminating it. Service should be restored for almost all affected users, but there may be intermittent outages for a few more hours as we deploy the fix.
Posted 8 months ago. Jan 03, 2019 - 09:35 PST
Identified
We're experiencing a partial outage affecting around 25% of the instances located in US1. We're working toward resolving it.
Posted 8 months ago. Jan 03, 2019 - 05:53 PST
This incident affected: Service Availability (Aggregate Cloud Server instances).