Instance health checks are failing
Incident Report for Realm Cloud
Resolved
The incident has been resolved and all health checks are passing.
Posted Jan 23, 2020 - 09:34 PST
Identified
We've detected a number of failing health checks. The team has been notified and is investigating.
Posted Jan 23, 2020 - 06:45 PST
This incident affected: Service Availability (Aggregate Cloud Server instances).