Central API is not reachable
Incident Report for Realm Cloud
Resolved
The incident has been resolved and the Central API is accessible again.
Posted about 2 months ago. Apr 29, 2019 - 15:00 PDT
Identified
Central API (production) is currently not accessible
Posted about 2 months ago. Apr 29, 2019 - 14:10 PDT