Connections refused to old clients
Incident Report for Realm Cloud
Resolved
All affected instances have been updated and the incident has been resolved.
Posted 6 months ago. Apr 05, 2019 - 02:48 PDT
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Apr 05, 2019 - 02:46 PDT
Monitoring
All instances have been updated to a version containing the fix.
Posted 6 months ago. Apr 05, 2019 - 02:38 PDT
Update
We have resolved the issue and are deploying the fix across all instances. Some users may experience intermittent outages while the update is in progress.
Posted 6 months ago. Apr 05, 2019 - 02:12 PDT
Identified
We've identified an issue that will cause ROS to reject connections for old clients (devices that use an older version of the Realm SDK). We're exploring a fix and expect to do a roll-out soon.
Posted 6 months ago. Apr 05, 2019 - 01:53 PDT
This incident affected: Service Availability (Aggregate Cloud Server instances).